Support

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Shani's Avatar

unit-testing

resolved 2 29 Jan, 2011 09:13 AM by Shani Raba
pparispapado's Avatar

Seconds to build, hours to deploy

resolved 1 28 Jan, 2011 01:13 PM by rune
skilesare's Avatar

Connection Strings

resolved 8 28 Jan, 2011 09:20 AM by rune
robwetzeler's Avatar

Web Service reference not working

resolved 2 28 Jan, 2011 06:49 AM by friism
danesparza's Avatar

Looks awesome -- any ideas what pricing will look like?

resolved 3 28 Jan, 2011 06:41 AM by rune
auspicious's Avatar

Deployment of Latest Build Takes Minutes not Seconds

resolved 1 28 Jan, 2011 02:36 AM by rune
david.kassa's Avatar

Initial feedback for appharbor

resolved 2 27 Jan, 2011 06:36 AM by rune
joelmartinez's Avatar

Remote SQL Connections disabled?

resolved 4 27 Jan, 2011 04:28 AM by tt
bjomi's Avatar

Need support for multiple solutions badly.

resolved 5 27 Jan, 2011 02:39 AM by tt
Donald's Avatar

Connecting to Database

resolved 1 27 Jan, 2011 02:11 AM by friism
cjamerlan's Avatar

Build failed: Couldn't pick a single solution file to build

resolved 1 25 Jan, 2011 05:10 AM by friism
joelmartinez's Avatar

Signing in to uservoice

resolved 3 23 Jan, 2011 01:29 AM by rune
mcintyre321's Avatar

Security/Sandboxing

resolved 1 22 Jan, 2011 09:43 AM by rune
claus's Avatar

Permissions

resolved 1 22 Jan, 2011 07:36 AM by friism
Philipp Küng's Avatar

Problem with writing into App_Data folder

resolved 1 22 Jan, 2011 06:40 AM by friism
David Thibault's Avatar

debug attribute in web.config

resolved 1 22 Jan, 2011 06:39 AM by friism
michaud's Avatar

"Build failed: Couldn't pick a single solution file to build" Do you support VS2010?

resolved 1 22 Jan, 2011 06:38 AM by friism
sean.lv's Avatar

error: src refspec master does not match any.

resolved 1 22 Jan, 2011 06:17 AM by friism
joelmartinez's Avatar

Fatal: the remote end hung up unexpectedly

resolved 1 22 Jan, 2011 04:00 AM by joelmartinez
joelmartinez's Avatar

fatal: Not a git repository

resolved 1 21 Jan, 2011 07:08 PM by friism
Axel's Avatar

Tortoise SVN

resolved 1 21 Jan, 2011 05:17 PM by friism
caderoux's Avatar

Sign in to the UserVoice for this site doesn't appear to work in Safari or FIrefox on a Mac

resolved 3 20 Jan, 2011 06:02 PM by friism
thrackle's Avatar

Problem Pushing with HTTPS

resolved 1 19 Jan, 2011 06:17 PM by friism
dragosh's Avatar

Urls for git not explicit

resolved 2 19 Jan, 2011 11:40 AM by dragosh
mthird's Avatar

Issue with newly deployed site

resolved 3 19 Jan, 2011 02:25 AM by mthird
barranger's Avatar

Routing issues on NON-MVC razor powered web app

resolved 1 18 Jan, 2011 09:37 PM by tt
KruisIT's Avatar

Queue times?

resolved 2 18 Jan, 2011 08:54 PM by tt
dragosh's Avatar

url starting with www.thesoundof.net is not accessible

resolved 1 18 Jan, 2011 08:38 PM by tt
khalidabuhakmeh's Avatar

AppHarbor SDK

resolved 1 18 Jan, 2011 03:44 AM by friism
barranger's Avatar

SQL CE support

resolved 1 18 Jan, 2011 01:54 AM by friism

Start a discussion in "Support"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.