Support

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
fcuk112's Avatar

geolocation

resolved 1 28 Mar, 2011 05:56 AM by friism
jasonlearmouth's Avatar

Can I use SSL in my applications on Appharbour

resolved 7 27 Mar, 2011 09:46 AM by jasonlearmouth
johnclayton's Avatar

Does SSL terminate at the load balancer?

resolved 1 26 Mar, 2011 11:52 PM by tt
jbruton's Avatar

404 on successful build

resolved 3 26 Mar, 2011 11:33 PM by rune
cdeutsch's Avatar

How do I add Mime Types?

resolved 1 26 Mar, 2011 05:43 AM by friism
cdeutsch's Avatar

Change Database Password?

resolved 3 26 Mar, 2011 05:06 AM by friism
kg4lod's Avatar

Could we get an application reset button?

resolved 3 25 Mar, 2011 04:38 AM by friism
miket's Avatar

How to support an obfuscation step in the build process

resolved 3 25 Mar, 2011 04:37 AM by friism
ali.thanikkal's Avatar

My SQL - Triggers

resolved 1 24 Mar, 2011 10:04 PM by tt
kevinh's Avatar

Failed to build project

resolved 5 23 Mar, 2011 06:28 PM by friism
ali.thanikkal's Avatar

unable to create triggers in mysql + need to create multiple users on the db

resolved 1 23 Mar, 2011 05:48 PM by tt
bjomi's Avatar

Unable to reach deployed site.

resolved 10 23 Mar, 2011 01:06 PM by bjomi
auspicious's Avatar

<customErrors mode="Off"/> not respected

resolved 7 22 Mar, 2011 06:19 PM by friism
danesparza's Avatar

IIS rewrite rules support?

resolved 2 22 Mar, 2011 08:38 AM by rune
Mikkel's Avatar

Default hostname removal

resolved 6 22 Mar, 2011 08:35 AM by rune
ryudice's Avatar

Global asax application start is not executing

resolved 7 22 Mar, 2011 02:05 AM by friism
dotnetnerd's Avatar

Build succeeds, but visiting the site returnes "500 - Internal server error"

open 5 21 Mar, 2011 10:24 PM by friism
Mikkel's Avatar

Scaling

resolved 3 21 Mar, 2011 06:16 PM by friism
bferrier's Avatar

App Data persistance

resolved 1 21 Mar, 2011 06:13 PM by friism
jacob.gable's Avatar

MVC 3 500 Error wont go away and is not invited to the party

resolved 10 21 Mar, 2011 06:05 PM by friism
nahojd's Avatar

Replacing connection strings in app.config in test projects

resolved 3 21 Mar, 2011 03:02 AM by friism
Mike Hadlow's Avatar

Failing to push

resolved 15 20 Mar, 2011 07:18 AM by tt
jazerb's Avatar

Initial git push failure

resolved 2 18 Mar, 2011 09:41 PM by jazerb
hudo's Avatar

Silverlight application build error

resolved 3 18 Mar, 2011 07:38 PM by friism
ajcool123's Avatar

Solution builds but 500 error

resolved 4 18 Mar, 2011 07:08 PM by ajcool123
aph5's Avatar

GITHUB error during push - 411

resolved 6 18 Mar, 2011 06:54 PM by aph5
jaime's Avatar

Appharbor performance porblems persisting

resolved 1 18 Mar, 2011 06:44 PM by friism
Levi's Avatar

Is it possible to host DotNetNuke sites on AppHarbor?

open 1 18 Mar, 2011 06:07 PM by rune
anupk7's Avatar

Builds after 3/15 are not being deployed.

resolved 4 18 Mar, 2011 05:05 PM by rune
sharon.talbot's Avatar

Web.config customErrors setting? (Again)

resolved 7 18 Mar, 2011 07:37 AM by friism

Start a discussion in "Support"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.