Problem with SQL Nano plan upgrade

nok32's Avatar

nok32

23 Jul, 2019 02:55 PM

We have upgrade our SQL plan to Nano, now we have 10gb space but when we try to connect to db via Managment Studio, we become this error: "There is insufficient system memory in resource pool 'internal' to run this query. (.Net SqlClient Data Provider)", can You help use, because our application now is not reachable

  1. 1 Posted by nok32 on 23 Jul, 2019 05:35 PM

    nok32's Avatar

    Its look like we have the same issue like https://support.appharbor.com/discussions/problems/93613-there-is-insufficient-system-memory-in-resource-pool . Can you please use the same solution to resolve our problem.

  2. nok32 closed this discussion on 23 Jul, 2019 06:46 PM.

  3. nok32 re-opened this discussion on 23 Jul, 2019 06:46 PM

  4. Support Staff 2 Posted by rune on 24 Jul, 2019 03:16 AM

    rune's Avatar

    Hi,

    Yes there was indeed some congestion on the server hosting your database earlier today, but it should've been better over the past 4-5 hours - let me know if you continue to experience issues with this though!

    In any case, I'd highly recommend you migrate to for instance Amazon RDS or similar for greater flexibility and control over your databases, as well as consistent performance and higher availability suitable for production apps. Using Amazon RDS you can likely get a very cost-effective solution that also integrates well with AppHarbor -- let me know if you hit any issues setting that up or there's anything else I can help with!

    Best,
    Rune

  5. rune closed this discussion on 24 Jul, 2019 03:16 AM.

  6. nok32 re-opened this discussion on 24 Jul, 2019 05:24 AM

  7. 3 Posted by nok32 on 24 Jul, 2019 05:24 AM

    nok32's Avatar

    Thank you very much, now everything look to work properly.

  8. rune closed this discussion on 31 Jul, 2019 04:47 AM.

Discussions are closed to public comments.
If you need help with AppHarbor please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac