Node 10.X

imit's Avatar

imit

07 Jul, 2019 08:02 PM

Hello,

I was looking to upgrade my Angular CLI project to Angular8 and noticed that the node version running on the build servers does not meet the required version:

You are running version v8.16.0 of Node.js, which is not supported by Angular CLI 8.0+.
         The official Node.js version that is supported is 10.9 or greater.

I was wondering if there was any plan to update to the latest LTS version (10.16.0)?

Thanks,
Ryan

  1. Support Staff 1 Posted by rune on 11 Jul, 2019 04:01 AM

    rune's Avatar

    Hi Ryan,

    The servers were actually upgraded this week, so all servers running the current LTS version (10.16.0) now -- can you give this another try and let me know how it works out?

    Best,
    Rune

Discussions are closed to public comments.
If you need help with AppHarbor please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac